Рейтинг: 3 / 5

Звезда активнаЗвезда активнаЗвезда активнаЗвезда не активнаЗвезда не активна
 

Для тех у кого возникает данная ошибка, необходимо проделать следующее:

1) Открыть библиотеку Steam

2) Нажать правой кнопкой на "Euro Truck Simulator 2"

3) Открыть "Свойства"

4) Перейти в раздел "Бета-версии"

5) Изменить пункт "Выберите бета-версию,в которой хотите принять участие" на нужный.

6) Дождаться окончания обновления.

 

Комментарии  

-2 # KOTKLETA 03.12.2014 12:25
:cry: не помогло я не могу открыть
-2 # KOTKLETA 03.12.2014 12:26
:cry: немогу открыть. а по пиратке как можно открыть?
-1 # Admin 11.12.2014 10:07
Цитирую KOTKLETA:
:cry: немогу открыть. а по пиратке как можно открыть?

Никак!
# FreezZ 14.12.2014 20:06
Что то все равно не получается :sad:
# Admin 14.12.2014 22:23
Цитирую FreezZ:
Что то все равно не получается :sad:

а по-подробнее?ка кие ошибка?скриншот приложите
# FreezZ 14.12.2014 23:18
Я сделал все как вы и описали , но произошли изменения только в названии игры
http://hkar.ru/xbgw
а в игру я все также зайти не могу
http://hkar.ru/xbgA
# сергей 15.12.2014 20:14
Такая же проблема и у меня. Все менял и не один раз и пароль менял на ets2mp и не каких сдвигов. В чем проблема так и не выяснил.
# FreezZ 15.12.2014 20:17
И администрация что то не отвечает :sigh:
# Admin 15.12.2014 20:18
Цитирую FreezZ:
Я сделал все как вы и описали , но произошли изменения только в названии игры
http://hkar.ru/xbgw
а в игру я все также зайти не могу
http://hkar.ru/xbgA

необходимо установить версию игры 1.14.2s, скриншоты в данной статье приведены для примера.

Версия MP: 0.1.1 r3 Alpha
Требуемая версия игры: 1.14s
Время обновления: 2014-12-05 20:00:00
(информация взята с ets2mp.com)
# Admin 15.12.2014 20:34
на данный момент актуальна эта версия игры
# FreezZ 15.12.2014 20:40
Цитирую Администратор:
Цитирую FreezZ:
Я сделал все как вы и описали , но произошли изменения только в названии игры
http://hkar.ru/xbgw
а в игру я все также зайти не могу
http://hkar.ru/xbgA

необходимо установить версию игры 1.14.2s, скриншоты в данной статье приведены для примера.

Версия MP: 0.1.1 r3 Alpha
Требуемая версия игры: 1.14s
Время обновления: 2014-12-05 20:00:00
(информация взята с ets2mp.com)

Сейчас попробую.
# FreezZ 15.12.2014 21:50
Спасибо все работает :)
# Admin 16.12.2014 09:38
Цитирую FreezZ:
Спасибо все работает :)

рад помочь
# lexa228 20.12.2014 02:21
Почему не работает сайт:http://alpha.ets2mp.com/
Я хочу скачать мп а пишет Веб-страница недоступна
+1 # Admin 20.12.2014 08:48
Цитирую lexa228:
Почему не работает сайт:http://alpha.ets2mp.com/
Я хочу скачать мп а пишет Веб-страница недоступна

Данной страницы больше не существует, скачивание MP производится по ссылке ets2mp.com/index.php?page=download
+2 # lexa228 20.12.2014 15:15
Цитирую Администратор:
Цитирую lexa228:
Почему не работает сайт:http://alpha.ets2mp.com/
Я хочу скачать мп а пишет Веб-страница недоступна

Данной страницы больше не существует, скачивание MP производится по ссылке ets2mp.com/index.php?page=download

Спасибо большое!!!!)
# DEVIL174RUS 20.04.2015 22:23
unsupported game version detected to play ets2mp you need to have ETS2 1.16.2s (Steam release) Do you need help with downdrading? что делать
# Admin 23.04.2015 14:37
Цитирую DEVIL174RUS:
unsupported game version detected to play ets2mp you need to have ETS2 1.16.2s (Steam release) Do you need help with downdrading? что делать

скорее всего изменить версию игры на нужную
# ruslan 28.06.2015 23:21
блин памагите немагу аткрыть мультиплэир все зделал непомогает
# ruslan 28.06.2015 23:41
памагите купил игрушку зарегестрировал ся скачал мультиплэир но немагу включить его уменя версия 1.18.1. 3s зделал как сказали тепер пишит другую ашибку Could not injest dll into the game process (error code 8) Please try launching the game again.If this problem still occurs please try reinstalling the mod
# Admin 08.08.2015 09:23
Цитирую ruslan:
памагите купил игрушку зарегестрировался скачал мультиплэир но немагу включить его уменя версия 1.18.1. 3s зделал как сказали тепер пишит другую ашибку Could not injest dll into the game process (error code 8) Please try launching the game again.If this problem still occurs please try reinstalling the mod

попробуй отключить моды
# DUKATI777 04.02.2016 22:52
все равно выдает ошибку :-|
# DUKATI777 04.02.2016 22:55
Дело в том что я давно в нее не играл.Может все обновления по поочередно
надо устанавливать?? ?
# Admin 05.02.2016 14:02
Цитирую DUKATI777:
Дело в том что я давно в нее не играл.Может все обновления по поочередно
надо устанавливать???

Нет, поочередно устанавливать ничего не нужно, просто нужно выбрать нужную версию игры.
# DUKATI777 05.02.2016 21:24
Все равно выскакивает ошибка.Выбрал последнею версию. :-|
# Admin 06.02.2016 12:40
Цитирую DUKATI777:
Все равно выскакивает ошибка.Выбрал последнею версию. :-|

Надо выбирать не последнюю, а нужную для МП версию
# DUKATI777 06.02.2016 21:14
Че то я совсем запутался.А вот выше пример проведен и на нем показано какую надо выбирать. так же?
# Admin 06.02.2016 22:58
Цитирую DUKATI777:
Че то я совсем запутался.А вот выше пример проведен и на нем показано какую надо выбирать. так же?

скриншоты приложены только для примера, на официальном сайте МП написано какую версию необходимо выбирать, на данный момент это версия 1.22.2.3s
# DUKATI777 06.02.2016 23:54
У меня выскакивает ошибка когда запускаю через мультиплеер .А так работает.
# DUKATI777 07.02.2016 01:57
А в какую папку надо устанавливать обнову American euro truck
# Admin 07.02.2016 03:14
Цитирую DUKATI777:
А в какую папку надо устанавливать обнову American euro truck

Вы про STEAM версию?
# DUKATI777 07.02.2016 12:15
Да вот которая 6 февраля вышла?А то мне пишет укажите папку установки я указываю в steam\steamapps \common\Euro Truck Simulator 2
# DUKATI777 07.02.2016 12:28
и еще вот в steam где загружено там ниже пишет ошибка чтения диска.Мож из за этого мультиплеер не работает
# Admin 07.02.2016 12:46
Цитирую DUKATI777:
Да вот которая 6 февраля вышла?А то мне пишет укажите папку установки я указываю в steam\steamapps\common\Euro Truck Simulator 2

Только что обновил МП, также инсталятор запросил место установки ETS(путь C:\Program Files (x86)\Steam\Ste amApps\common\E uro Truck Simulator 2), ошибок при установке не возникло, сейчас проверю сам МП.
# Admin 07.02.2016 13:00
Цитирую DUKATI777:
и еще вот в steam где загружено там ниже пишет ошибка чтения диска.Мож из за этого мультиплеер не работает

Какая у Вас разрядность системы? Теперь МП доступен только для 64x разрядной системы.
# DUKATI777 07.02.2016 14:05
64x.Это скорее всего у меня обнова криво поставилась. Щас за но го поставлю и попробую
:-)
# DUKATI777 07.02.2016 14:40
Все равно не устанавливается мультиплеер пишет укажите путь. выбираю правильный путь и все равно не устанавливается
# Admin 07.02.2016 15:30
Цитирую DUKATI777:
Все равно не устанавливается мультиплеер пишет укажите путь. выбираю правильный путь и все равно не устанавливается

Что за ошибка выскакивает?
Мультиплеер от имени администратора запускаете?
-1 # DUKATI777 07.02.2016 15:46
Вот дело в том что я не могу установить новый мультиплеер.то есть пишет укажите куда устанавливать american euro truck.я такпонял должна быть папка american euro truck.а У МЕНЯ ЕЕ НЕТ
# Admin 07.02.2016 17:21
Цитирую DUKATI777:
Вот дело в том что я не могу установить новый мультиплеер.то есть пишет укажите куда устанавливать american euro truck.я такпонял должна быть папка american euro truck.а У МЕНЯ ЕЕ НЕТ

Тогда что Вы мне голову морочите????
Просто снимите галочку, если у Вас нет ATS!!
# Brik59 10.03.2016 04:24
Вот дело в том что я не могу установить новый мультиплеер, пишет укажите путь. Запускаю от имени админа, все ровно так же пишет
# Admin 17.03.2016 13:19
Цитирую Brik59:
Вот дело в том что я не могу установить новый мультиплеер, пишет укажите путь. Запускаю от имени админа, все ровно так же пишет

в чем же проблема?? укажите путь до игры
# алексей000 19.03.2016 17:04
а у меня в том списке нет той версии,которую пишет в ошибке
-1 # Admin 20.03.2016 03:04
Цитирую алексей000:
а у меня в том списке нет той версии,которую пишет в ошибке

на данный момент нужно выбирать temporary_1_22 - 1.22.x...
+2 # Denis86 16.04.2016 17:49
Выбираю 1.22.x - все равно пишет ошибку.
# Rustam 26.08.2016 04:52
Здравствуйте 25.08.16 купил игру установил всё как и написано а МП не работает подскажите почему?захожу в МП пишет прекращена работа ETS 2-Steam
# Jingles93 23.09.2016 21:43
Denis86
Версию 1.24.х пробуй у меня на ней работает
# Dimas3423 17.10.2016 11:40
у меня требует 1.25 2.2s но такой нету,при включении мультиплеера пишет что нужно такую версию
# Admin 17.10.2016 21:40
Цитирую Dimas3423:
у меня требует 1.25 2.2s но такой нету,при включении мультиплеера пишет что нужно такую версию

# VladFresh 25.11.2016 11:16
Почему не появляются грузы в этс2 мальтипээр
-2 # den241285 26.11.2016 23:41
купил грузовик в кредит,зашол в мультиплеер и пишет не правильный пароль как быть подскажите п//ж?

У вас нет прав оставлять комментарии